Preguntas más frecuentes

Si tienes preguntas sobre PortaSigma, consulta nuestra relación de FAQ's. Puede que des con la respuesta.

Incidencia versiones nuevas de Java

Incidencia

Hemos detectado una incompatibilidad del web plugin de ClickSign con las versiones más recientes de Java.

En particular, afecta a las versiones 8u261 y 8u271.

El Web Plugin es el componente que permite a PortaSigma detectar los certificados digitales presentes en el equipo. 
 
Cuando el equipo tiene instalada cualquiera de las versiones de java mencionadas anteriormente, tras la primera conexión a PortaSigma, el web plugin deja de funcionar con normalidad, 
se requiere su reinicio para que vuelva a funcionar correctamente. Esto provoca que la autenticación en PortaSigma se realiza correctamente, pero falla la firma y posteriores intentos de acceso.
 
En breve publicaremos una nueva versión de ClickSign compatible con las versiones 8u261 y 8u271 de Java.
Hasta entonces, la última versión compatible es Java 8u261.
 
Solución temporal: 
Para acceder a PortaSigma según el navegador utilizado:
 
-Internet Explorer:
En Herramientas → Opciones de Internet, clicar en la pestaña de seguridad.
Si el filtro activado es Alto o Personalizado tienes dos opciones, ponerlo a nivel Medio, o personalizar las opciones clicando el botón Nivel personalizado y poniendo como habilitación tanto el Active scripting como la Automatización de los applets de Java.
 
-Google Chrome: 
En este enlace explicamos como descargar y configurar una extensión de Google Chrome para que sea compatible:
 
Mozilla Firefox:
En Herramientas → Opciones, clicka en la pestaña de Contenido, asegúrate de que el checkbox "Activar Javascript" está marcado.
 
 
Si necesitan ayuda pueden solicitarla al correo: Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.